Support Transfer-Encoding

VERIFIED DUPLICATE of bug 68517

Status

()

Core
Networking: HTTP
VERIFIED DUPLICATE of bug 68517
16 years ago
16 years ago

People

(Reporter: BenB, Assigned: Darin Fisher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Per bz's request, filing a bug to support HTTP Transfer-Encoding, so we can, at
some time in the far future, use Content-Encoding for what it's intended and
stop guessing and breaking things.
dupping and my apologies.... darin pointed out the original bug on this to me; I
have updated its summary to be findable.

*** This bug has been marked as a duplicate of 68517 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.