Closed Bug 1679139 Opened 2 years ago Closed 2 years ago

Bookmark separators not visible in bar with AlpenGlow theme and OS on dark mode

Categories

(Firefox :: Theme, defect)

Unspecified
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1679136
Tracking Status
firefox83 --- unaffected
firefox84 --- fixed
firefox85 --- fixed

People

(Reporter: cfogel, Unassigned)

Details

Attachments

(2 files)

Affected versions

  • 85.0a1(2020-11-24), 84.0b4;

Affected platforms

  • macOS 10.15, Windows 10;

Steps to reproduce

  • OS theme is set to dark;
  1. Launch Firefox, set it to Firefox AlpenGlow theme;
  2. Add multiple bookmark separators;

Expected result

  • bookmark separators are visible;

Actual result

  • bookmark separators are not visible;

Regression range

Additional notes

  • 83.0 not affected;
  • S3 as suggested severity;
  • attached screenshot with the issue.
Has Regression Range: --- → yes
Has STR: --- → yes
OS: Unspecified → All

Another thing worth pointing out, is that with this setup; the bars where not as visible even before the "regression"-patch.
In the image you can notice a build prior to the patch above, and the current build bellow.

See Also: → 1679136

(In reply to Cristian Fogel, QA [:cfogel] from comment #0)

Regression range

That's is a macOS-only bug and your first screenshot is on Windows, so the above range seems wrong.

QA Whiteboard: [qa-regression-triage]

Is there dupe for this bug?

Flags: needinfo?(gijskruitbosch+bugs)

Unclear why this was marked wontfix for 84; a fix is likely just a 1 or 2-line CSS or theme manifest change.

I don't understand off-hand if this is different to bug 1679136. I'll investigate later today.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
See Also: 1679136
Duplicate of bug: 1679136
QA Whiteboard: [qa-regression-triage]
You need to log in before you can comment on or make changes to this bug.