Closed Bug 1679154 Opened 10 months ago Closed 10 months ago

Print button inside Google Docs doesn’t open the print modal

Categories

(Toolkit :: Printing, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1521655
Tracking Status
firefox84 --- affected
firefox85 --- affected

People

(Reporter: Anca, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [print2020_v85] [old-ui+])

Attachments

(1 file)

Attached image screencast_issue .gif

Affected versions

  • 84.0b4
  • 85.0a1 (2020-11-24)

Affected platforms

  • Windows 10
  • Windows 7
  • macOS 10.14
  • Ubuntu 20.04

Steps to reproduce

  1. Launch Firefox
  2. Go to Google docs
  3. Click the Print button inside the google page

Expected result

  • The Print modal is displayed

Actual result

  • The Opening .pdf dialog is displayed

Regression range

  • It doesn’t look to be a regression, reproducible way back to Fx 55.0a1

Additional notes

  • Reproducible with print.tab_modal.enabled off

Suggested severity

  • S3, since the printing can be done using the standard steps
Has STR: --- → yes

:Anca, if you think that's a regression, then could you try to find a regression range in using for example mozregression?

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521655
You need to log in before you can comment on or make changes to this bug.