If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla hangs when the number of messages fit exactly in the messages list view

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: José Mª Pérez Cáncer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When you select a folder which has exactly the number of messages that fit on
the message list view the application hangs. When the number of messages is less
(no need for a scrollbar) it works as expected. When the number of messages is
such that at least one is scrolled out, the app works as expected.
When you happen to have your inbox with that many messages you can't use the
mail component anymore because hangs the app hangs immediately.
I can't confirm this, but I belive that the hang occurs when the last message is
selected.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 1

15 years ago
I'm not able to reproduce this... 
Please try with a current build, and if you still see the problem, please
provide build id, type of account, and any details that might aide in
reproducing the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 2

15 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.