Move Go menu to View menu or just remove it

VERIFIED DUPLICATE of bug 69555

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 69555
16 years ago
14 years ago

People

(Reporter: José Jeria, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

I think that all the menues in Mozilla can be a bit confusing for new users. For
example, is the Go-menu a menu that users actually use? I would really want to
know if anybody goes to that menu and clicks on the Back-option.

All the menu options (well maybe not) are already availabe in the chrome. So why
this extra menu? Why not just remove it or move it under the View Menu as IE?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Isnt this a dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=69555?
This discussion had been thousand times and this will probably never changed.
(Reporter)

Comment 2

16 years ago
You are right. 

*** This bug has been marked as a duplicate of 69555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.