CSS image vs pageup/pagedn

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Jean-Philippe Martin, Assigned: asa)

Tracking

Trunk
mozilla1.1final
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Go to this adress http://www.meyerweb.com/eric/css/edge.
The page look good but after using the mousewheel (or pgup/pgdn) to scroll 
through the page, the image in the backgroud (the astronaut) is all messed up.
What build are you using?  Please list that with every bug report...
(Reporter)

Updated

15 years ago
Target Milestone: --- → mozilla1.1final

Comment 2

15 years ago
Works for me. Windows XP - Build ID: 2002090917.

Comment 3

15 years ago
Also works for me on Linux 2002090922 (using Pgup/Pgdn. Crappy mouse, no wheel.)

Comment 4

15 years ago
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.