Closed Bug 1679433 Opened 2 months ago Closed 1 month ago

Tab crash with ebay sign in page.

Categories

(Firefox :: General, defect)

Firefox 83
x86_64
macOS
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: daveyfamily1, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.16; rv:83.0) Gecko/20100101 Firefox/83.0

Steps to reproduce:

Go to ebay.com.au

Click Sign in, which redirects to https://signin.ebay.com.au/ws/eBayISAPI.dll?SignIn&ru=https%3A%2F%2Fwww.ebay.com.au%2F

Actual results:

Page loads, then crashes immediately. Crash reporter comes up.

Expected results:

Ebay should have signed in.

It appears that Bug 1596912 may have been closed prematurely. Somebody said cookie blocking was to blame.

Tried that workaround of custom cookie settings. Crash.
Also tried disabling enhanced tracking protection, plus all the extensions previously running. Crash.

Clicked Clear Cookies & Site Data...

SUCCESS.

The next day the problem returned with a vengeance. Tried logging out/in, clear data. Crash.

https://crash-stats.mozilla.org/report/index/10facf81-fbd8-4957-82f7-4c2b20201128

Severity: -- → S2
OS: Unspecified → macOS
Hardware: Unspecified → x86_64

Hello,
I was unable to reproduce the issue you've reported in any of the latest Firefox versions, but I have to mention that I don't have an ebay account so I sign in with a facebook account.

Please test if the issue occurs in safe mode. Here is a link that can help you do that:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If the issue still persists, please test it using a new profile, you can find the steps to do that below:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

I'll move this over to a component so developers can take a look over it. If this is not the correct component please feel free to change it to an appropriate one.

Component: Untriaged → General
Flags: needinfo?(daveyfamily1)

Managed to fix it!

Troubleshooting Information > Refresh Firefox...

Flags: needinfo?(daveyfamily1)

Since this bug can no longer reproduced and the reporter seems to have fixed the issue, I am going to close out this bug

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.