Enable localization of toolbar buttons

VERIFIED DUPLICATE of bug 155932

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 155932
15 years ago
15 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Kathleen Brade)

Tracking

({l12y})

Details

(Reporter)

Description

15 years ago
The toolbar button strings are not localizable because they're hardcoded in the
BWC. They should be moved into a string bundle.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 155932 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: l12y
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.