Closed Bug 167974 Opened 18 years ago Closed 16 years ago

RFE: add an option to automatically web search on invalid url

Categories

(SeaMonkey :: Location Bar, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 197918

People

(Reporter: jmoses, Assigned: hewitt)

References

Details

(Keywords: verifyme)

With Mozilla version: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1)
Gecko/20020826, if you enter a search term in the url bar, mozilla displays the
'Invalid URL' dialog.  I'd really like an option in the preferences (or
somewhere) to turn this feature off and have mozilla treat all invalid urls as
search terms.  IE: to automatically search my default search engine for the
'invalid url'.
not a bug, enhancement.  sorry.
Severity: normal → enhancement
Whiteboard: DUPEME
*** Bug 180979 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 53171 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
will dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
See duped bug to turn on internet keywords.

*** This bug has been marked as a duplicate of 197918 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago16 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.