Closed Bug 167975 Opened 18 years ago Closed 18 years ago

comment to pictures are not shown.

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: khadjari, Assigned: pavlov)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020911
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020911

while hovering the mouse pointer over a picture, a comment usually appears after
small delay. This is done through HTML code <IMG SRC= XX ALT="COMMENT"> I think.
Netscape 4.x and IExplorer 4.x and up supports it, but it doesnt seem to work in
mozilla.

Reproducible: Always

Steps to Reproduce:
1. go to http://news.bbc.co.uk
2. move the mouse over any pictures on the right hand side of the page.
3. 

Actual Results:  
Nothing

Expected Results:  
a comment should appear but doesnt, compare to result from netscape or Iexpolorer.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.