User account gets locked out

RESOLVED WORKSFORME

Status

()

Bugzilla
User Accounts
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Jon Croke, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
After successfully changing the admin account's email address to joe@localhost,
later attempts to login as user admin state improper email address (missing the
@ sign). User is now locked out.

Updated

15 years ago
OS: Linux → All
Hardware: PC → All
Can you confirm this is still happening with version 2.18 or later?

Comment 2

13 years ago
WFM using 2.19.3

Comment 3

13 years ago
old bug, cannot reproduce. Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.