Last Comment Bug 167980 - Context menu: "Add to bookmarks" should show bookmark folders
: Context menu: "Add to bookmarks" should show bookmark folders
Status: RESOLVED DUPLICATE of bug 41888
:
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: x86 Windows 2000
: -- enhancement (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
: Claudius Gayle
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 08:41 PDT by René Stach
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description René Stach 2002-09-11 08:41:42 PDT
Hi,

I like that I can move any message in the email client to any of my mail folders
by using the contxt menu "move to >" which pops up a tree/list of my mail
folders. I want to have the same for bookmarks: "Add bookmark to >" should show
a list of my bookmark folders. This is by far better/quicker than to add a
bookmark and sort it in the bookmark sidebar afterwards.

René
Comment 1 Robert Wall 2002-09-11 10:06:10 PDT

*** This bug has been marked as a duplicate of 41888 ***

Note You need to log in before you can comment on or make changes to this bug.