context menu should display "Open link in new tab" if tabbed browsing enabled

RESOLVED INVALID

Status

SeaMonkey
General
--
enhancement
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: adam howard, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I'm frequently accidentally opening a link in a new window using the right-click
context menu when I really want to open it in a new tab. I'd like to see the
"Open link in New Tab" menu item at the top of the list, before "Open link in
New Window" if I've got tabbed browsing enabled. (Was the order the way I want
it in a previous Mozilla version? that'd explain why I keep hitting "new window"
when I want "new tab"). It makes sense to me to put the "new tab" menu item
first in the context menu...hopefully this makes sense to someone else who can
fix it too :)

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
You're right that it was different in Mozilla 1.0. But it was deciced in bug
135250 to change this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
*** Bug 168284 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.