Crash if I copy from the quoted text that was provided by reply and pasting into new text above

VERIFIED DUPLICATE of bug 166056

Status

--
critical
VERIFIED DUPLICATE of bug 166056
16 years ago
10 years ago

People

(Reporter: chris, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020902
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020902

My preferences for replying at in the order of the prefs panel:
Forward Messages:   INLINE
Auomatically Quote: CHECKED
Then, START MY REPLY ABOVE THE QUOTED TEXT

Reproducible: Always

Steps to Reproduce:
1.  Reply to a message in your inbox.
2.  Type in some text
3.  Copy some text from the quoted text below (with the blue line next to it)
4.  Paste it into your new text above.
Actual Results:  
Mozilla dumps all the way out to the desktop closing all windows.  Talkback asks
if you want to report it, as does XP.

Expected Results:  
Don't crash & paste the text?

Click dragging to move/copy text does nothing, as in the text does not get
copied/moved, but Moz doesn't die either.

Marked it as Critical because it does dump Moz, not really that big a deal
though IMHO.

Comment 1

16 years ago
this is fixed in recent nightlies, will find the correct dupe later.
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 166056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.