Exiting requires two quits

RESOLVED DUPLICATE of bug 163710

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 163710
16 years ago
14 years ago

People

(Reporter: Frank J. R. Hanstick, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020828
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020828

Build ID: 2002082808.  Selecting "Quit" closes all windows if any are open; but,
the menu bar remains as does the active indicator on the dock. The menu bar and
Dock indicator remain as before the "Quit" selection if no windows are open. 
The menu bar is still accessable in this state and responds as though Mozilla
has not quit.  There is a momentary disappearance/reappearance of the menu bar
when "Quit" is selected the first time.  A second selection of "Quit" does exit
Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Select Quit
2.Select Quit
3.

Actual Results:  
Closed any open windows when selected the first time.
Exited the second time.

Expected Results:  
Exited the first time.
(Reporter)

Comment 1

16 years ago
Correction - Mozilla intermittently quits/not quits on the first selection if no
windows are open.

Comment 2

16 years ago
Frank, this is already fixed.

*** This bug has been marked as a duplicate of 163710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
In what build is the fix?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.