Using Options/quote enters a quote in a reply from wrong message

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: steve shank, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

1. Turn off automatic quote in reply
2. get at least two emails
3. Turn off preview
4. double click email #1 so it shows full screen
5. Reply to it and insert quote (options - quote) 
6. send. Click next to read next message (email 2)
7. reply to it
8. Select options/quote
** The quote will be from email 1 not email 2

Reproducible: Always

Steps to Reproduce:
1. Turn off automatic quote in reply
2. get at least two emails
3. Turn off preview
4. double click email #1 so it shows full screen
5. Reply to it and insert quote (options - quote) 
6. send. Click next to read next message (email 2)
7. reply to it
8. Select options/quote
** The quote will be from email 1 not email 2
Actual Results:  
1. Turn off automatic quote in reply
2. get at least two emails
3. Turn off preview
4. double click email #1 so it shows full screen
5. Reply to it and insert quote (options - quote) 
6. send. Click next to read next message (email 2)
7. reply to it
8. Select options/quote
** The quote will be from email 1 not email 2

Expected Results:  
I expect quote in a reply to quote the message I'm replying to.

If you return to the list of emails and double click on the email instead of
using the next button then replying with quotes works properly.

Updated

16 years ago
QA Contact: olgam → esther

Comment 1

15 years ago
Steve Shank: is this bug still an issue for you?  I have tried to duplicate it 
with 1.3 (under W2K) and have not been able to.  Have you tried a more recent 
build?

Comment 2

15 years ago
=>WorksForMe
Steve Shank, if this bug is still a problem for you, feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.