Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Hem Ramachandran, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Under Mail & Newsgroups, if I do Search Messages, there is a potentially
problematic situation - now that there is a button to search subfolders (which
wasn't there with the old Netscape browsers). 

If I am using IMAP and not POP for my mail configuration, and I search for a
message on a folder at the server, if for some reason it cannot cannot to the
IMAP server (inablility to connect to an IMAP Server - I see this problem with
Mozilla on Win98 and not on Win2000 for some reason) the message saying that it
cannot connect to an IMAP server comes up with JUST AN OKAY BUTTON. Which means
if I click okay, it just look again, and cannot get out. 

I would like to have a cancel button on there, so that, when it hits that wall
of not going thru the IMAP server, I should be able to terminate the search, and
not do a cntrl-alt-delete to kill the Mozilla browser.

Thank you.
nothing to do with browser...
Assignee: asa → naving
Component: Browser-General → Search
Product: Browser → MailNews
QA Contact: asa → laurel

Comment 2

16 years ago
I think there may be an old existing bug on something like this...will look
Whiteboard: DUPEME

Comment 3

15 years ago
Reporter: Is this still a problem with a current Mozilla build?

Comment 4

15 years ago
no response
-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.