Closed Bug 168058 Opened 21 years ago Closed 18 years ago

table height isn't always the same when reloading

Categories

(Core :: Layout: Tables, defect)

defect
Not set
trivial

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: ljeffmeacham, Assigned: jerry.tan)

References

()

Details

(Keywords: testcase)

Attachments

(2 files)

1. go to www.reeds.com
2. Look at bottom of web page - MSIE for both mac & windows bottom bar is in the 
proper spot
3. In PPEmbed client, the bottom horizontal bar is about 1 screen
length below the proper bottom of the web page, and then there is more empty
space underneath that.
Tested with:
Dual G4 / 500 256 MB Ram using following browsers:
1. PPEmbed 20020520
Compare with:
 Mac OS X MSIE 5.1.4
 IE 6 in Win2000

This problem seems to be from a conflicting height="100%" and height="80%".

Load the attached test case (and gif), and <Shift>-Reload the page about 10
times.  Notice that some of the times the page load the same as IE, and some of
the times it seems to streach vertically.
Attached file Test case.
Attached image Gif for test case.
WFM with the latest trunk build: 2002-09-23-08-trunk on WIN2K. I dont see any 
changes even after reloading many times.
The problem is not fixed. 
Tested on Win2000 with 09_24_08_trunk build
I loaded www.reeds.com page.
On the initial load it's okay. If I shift/reload, the problem is evident.
Confirming bug
Status: UNCONFIRMED → NEW
Ever confirmed: true
The key is shift/reload - not just reload
Blocks: 166758
Changing QA contact to Jeff so he can QA the bug since he triaged the problem on
the topsite.
QA Contact: amar → ljeffmeacham
Blocks: 171491
take it
Assignee: karnaze → jerry.tan
Blocks: 200047
QA Contact: ljeffmeacham → madhur
Keywords: testcase
WFM testcase (www.reeds.com is defunct)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050925 Firefox/1.6a1
Status: NEW → RESOLVED
Closed: 18 years ago
QA Contact: madhur → layout
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.