Can't use string ("") as a subroutine ref while "strict refs" in use at /opt/webtools/bugzilla/buglist.cgi line 646.

RESOLVED DUPLICATE of bug 151509

Status

()

RESOLVED DUPLICATE of bug 151509
16 years ago
6 years ago

People

(Reporter: asa, Assigned: endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Can't use string ("") as a subroutine ref while "strict refs" in use at
/opt/webtools/bugzilla/buglist.cgi line 646.
Use 'is' instead (multiple times in a boolean chart to match multiple statuses)

*** This bug has been marked as a duplicate of 151509 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.