View Source doesn't show source, opens blank window

RESOLVED INVALID

Status

Core Graveyard
View Source
--
major
RESOLVED INVALID
15 years ago
7 years ago

People

(Reporter: Max Nokhrin, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When I go to a website and select View Source, the window that opens up is empty
and there is the following JavaScript error:

Error: onLoadViewSource is not defined

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WFM.  2002091014 trunk / XP.

Comment 2

15 years ago
Works for me:

Linux - Build ID: 2002090922
Windows XP - Build ID: 2002090917
(Reporter)

Comment 3

15 years ago
Weird. Now it works. Don't know what was the problem. Setting to Resolved, INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey

Updated

7 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.