Status

SeaMonkey
General
--
critical
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Charlie Siegel, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
it actually completely froze my computer....when windows xp restarted it tried 
to blame it on my video card, but i tried the same page on IE 6 and it didnt' 
crash.  It bascially crashes when u load this page and try to either click on 
something or use the scroll bar.

I've also noticed that when browsing Ebay the browser will crash a lot.
(Reporter)

Comment 1

16 years ago
This was on the 1.1 version of mozilla.
OS: Windows 2000 → Windows XP

Comment 2

16 years ago
*** Bug 168083 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
WFM - trunk build 2002091110 - WinXP.

Reporter : does freezing appears with a blank new profile ?

Any 3rd party theme installed ?
>when windows xp restarted it tried to blame it on my video card

This is a problem with your video card !
It doesn't matter if IE6 doesn't trigger the bug in your video card/driver.

And which video card do you use ?
There is a known bug in the ATI drivers which can be solved if you downgrade
your driver. (http://bugzilla.mozilla.org/show_bug.cgi?id=atixp#c4)

Mozilla and any other application CAN'T freeze Windows NT/2k/XP if they don't
install additional drivers. 
Only a bug in a driver (Video, Network) running on the CPU Level 0/1 or a
hardware problem can freeze/crash (Blue screen) NT based systems.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.