Menus lock up when running Yahoo Messenger

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: macintoshman, Assigned: asa)

Tracking

({hang, platform-parity})

Trunk
PowerPC
Mac System 9.x
hang, platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.1 Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826
G3/333, OS 9.2.2, 640 Megs of Physical Ram, VM on set @ 641, Y!M v2.5b2 Build 1040

With Y!M running and I start up Mozilla.  When I click on Bookmarks or Tools the
menu will highlight, but will not show the sub menu.  I can not switch to
another app via menu or cmd - tab.  I do a cmd - option - esc and it shows Y!M.
 I force quit Y!M and the menu will show up.  Once I restart Y!M, Mozilla seems
to act normal.

Comment 1

17 years ago
WorksForMe using Mac/2002091008/9.2.2. M Prindle, can you reproduce this problem using 
another Mozilla user profile?
(Reporter)

Comment 2

17 years ago
Another Mozilla user profile?  I only have one account I use w/ 9.2.2.  It 
happends every time here.  I did notice this time when I tried it.  I did force 
quit and it showed ICQ as the app to force quit.  When I force quit it, the 
menus worked as they were suposed to.

Comment 3

17 years ago
dupe of bug 123694?

Comment 4

17 years ago
M Prindle, to create another Mozilla user profile, launch the Mozilla Profile
Manager file rather than the Mozilla application itself.

Comment 5

16 years ago
Reporter (M Prindle), does the problem persist with a newer build?
Keywords: hang, pp
(Reporter)

Comment 6

16 years ago
Bug no longer appears, but I have changed to X now so that could be the reason.

Comment 7

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.