icq 2go (ICQ2Go!) java window not good ;)

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: cdcase, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

PLEASE FIX THE PROBLEM. TRY AND LAUNCH FROM
http://go.icq.com/
AND IT DOESNT LOOK GOOD. PLEASE TRY.
MSIE WORKS FINE :(
THEY SUCK

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
NOTHING IT'S THE BEST PROGRAM IN THE WORLD OPEN SOURCE RULES ALL.

ALSO WHEN USING SEARCH FROM THE ADDRESS BAR AND A SEARCH TERM IS ENTERED BUT THE
CURSOR WAS HIGHLIGHTING THE ADDRESS BAR THE MESSAGE (BOX) COMES UP: "The URL is
not valid and cannot be loaded"
AND THEN IF TRIED AGAIN FROM THE ADDRESS BAR THE CORRECT WAY IT WILL NOT WORK.
ANOTHER INSTANCE OF BROWSER IS NEEDED FOR THE SEARCH TO WORK. BUMMER. HAVE FUN. TNX
This has nothing to do with Bugzilla...

-> Browser
Assignee: myk → asa
Component: User Interface → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → other
Which JRE do you use ?
(see help/About Plugins) 

Comment 3

16 years ago
Resolving as invalid since this probably is a java issue and due to lack of
responce from reporter

Comment 4

16 years ago
Really resolving
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.