If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

<button> default style way too big

RESOLVED FIXED

Status

()

Core
Layout: Form Controls
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: James Mohler, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
<button>tag displays ****Much**** different than on IE. IE seems to be much more
reasonable in rendering of <button>. Mozilla seemes huge for no reason
(Reporter)

Comment 1

15 years ago
Created attachment 98841 [details]
Button rendered in IE
(Reporter)

Comment 2

15 years ago
Created attachment 98842 [details]
button in Mozilla
(Reporter)

Comment 3

15 years ago
Created attachment 98843 [details]
html to generate buttons

Comment 4

15 years ago
.
Assignee: jaggernaut → jkeiser
Component: XP Toolkit/Widgets → HTML Form Controls
QA Contact: jrgm → tpreston
yeah, we should make them a lot narrower if nothing else...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Assignee)

Comment 6

15 years ago
bz has kindly fixed this.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.