Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 163104
16 years ago
13 years ago

People

(Reporter: vincent.magnin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

My bookmark list being higher than screen, when I click on the down arrow to go
to the end of my boormarks list, it does not move to the end. It stops before.
If I put the mouse off the arrow and on again, it sometimes move farther.

Reproducible: Always

Steps to Reproduce:
1.CLick on bookmarks in menu bar.
2.Click on down arrow.
3.

Actual Results:  
when I click on the down arrow to go to the end of my boormarks list, it does
not move to the end. It stops before. If I put the mouse off the arrow and on
again, it sometimes move farther.

Expected Results:  
Go to the end of bookmarks.

The problem can be overcome by using keyboard arrows.

Comment 1

16 years ago
Duplicate of bug 163104.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 163104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.