Printing with Solaris Mozilla creates a "Run" window. If this window is closed, Mozilla also closes!

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: nick, Assigned: rods)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Printing with Solaris Mozilla creates a "Run" window.  If this window is closed,
Mozilla also closes!

Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1) Gecko/20020827

Comment 1

16 years ago
Reporter:
We need a little bit more info:
- Which Solaris version do you use ?
- Can you provide a screenshot of the "Run"-window ?
- Which printer module do you use - is the printer name something like
"PostScript/default" (that would be a PostScript module printer) or does it have
a '@'-sign in the middle of the name (that would be a Xprint-based printer)
- Where did you get your Mozilla binary from ?
- Can you attach your ~/.mozilla/default/*/prefs.js file here (under
http://bugzilla.mozilla.org/attachment.cgi?bugid=168147&action=enter) ?

Comment 2

16 years ago
Nick, are you still experiencing this problem? Can it be reproduced with a
current version of mozilla? Could you respond to the questions in comment #1,
please?

Comment 3

16 years ago
Resolving WORKSFORME. I can't reproduce this on solaris, and the reporter
apparently isn't available to provide further details about the original problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.