Closed Bug 1681680 Opened 2 years ago Closed 2 years ago

Videos don't play on blick.ch with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox87 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image ETPStrictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 201209 (🦎 85.0a1-20201209034903)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density), Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density)

Steps to reproduce:

  1. Navigate to https://www.blick.ch/politik/damit-die-ueberstunden-weg-sind-post-laesst-kunden-warten-id16226634.html
  2. Scroll down the page to the first video.
  3. Tap to play it and observe behavior.

Expected Behavior:
Video plays.

Actual Behavior:
Video doesn't play.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard enabled.

The video was blocked because acdn.adnxs.com was blocked. The video can be played if acdn.adnxs.com was added in the SkipUrls.

Severity: -- → S3

The issue is still reproducible, with ETP - Strict the video does not play.
https://prnt.sc/106o8c5

Tested with:
Browser / Version: Firefox Nightly 210224 (🦎 87.0a1-20210222084406)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

It does not play with standard, strict or custom. Where is SkipUrls?

The video plays now for me on that page, in a private tab or not, so I think the site has fixed this. :oanaarbuzov, is it still not playing for you?

Flags: needinfo?(oana.arbuzov)

Yes they fixed it, it plays now

Thanks for the confirmation!

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(oana.arbuzov)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.