main portion of window does not render when sized to small.

VERIFIED DUPLICATE of bug 14029

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 14029
19 years ago
14 years ago

People

(Reporter: Igor, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If the browser window is too small when the page is loaded, the main body of the
document will not be displayed. It seems to have nothing to do with the

loading but more with the rendering of the window.  If the window size is
adjusted (made smaller) after the page is loaded the information in that

area will disappear--Likewise enlarging the window will cause the missing
information to appear.


Igor

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
This is a dup of bug 14029, which in turn was a dup of bug 5537, which was
resolved as invalid because this is CSS2 desired behaviour.

*** This bug has been marked as a duplicate of 14029 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified this is a dup of bug 14029 related to CSS and nondisplay
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.