Cause of new window target not working

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Derwood, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
win32 2002091208 on xp-pro

I found the cause of an intended pop-up window having its intended content sent
to the parent in the prefs.js file:

user_pref("browser.block.target_new_window", true);

Don't know how it got in there, there's no UI for it.  But I deleted it and the
behavior corrected itself.

testcase:

From the above URL click on the day in pictures link.  With the pref it's
broken, without it, it works.

Comment 1

16 years ago
I don't see where the bug is here.

With the pref, the window is blocked. Without the pref, the window is not
blocked. That's as it should be.

There is no UI for the pref (unless it exists in some add on prefs bar or
something).  Unless you know how it got there, I don't see that anything can be
done based on this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
rs vrfy
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
*** Bug 198871 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.