If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

assertions when I close a window

RESOLVED DUPLICATE of bug 168352

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 168352
15 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Dan M)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

I get tons of these when I close windows:

###!!! ASSERTION: getElementById(""), fix caller?: '!aId.IsEmpty()', file c:/bui
lds/buffy/mozilla/content/xul/document/src/nsXULDocument.cpp, line 3746

starting with danm, cc alecf.

*** This bug has been marked as a duplicate of 168352 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.