Use of :after in CSS prevents form submission in Mozilla 1.1, 1.2a

RESOLVED DUPLICATE of bug 152090

Status

()

Core
Layout: Form Controls
--
major
RESOLVED DUPLICATE of bug 152090
16 years ago
16 years ago

People

(Reporter: Ryan Sweny, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Use of the following CSS:

---------------------------
.mand:after { color: red; content: "*" }
---------------------------

along with the use of input boxes in the HTML such as:

---------------------------------
<tr>
<td>First Name(s):</td>
<td><input type='text' name='txtFirstNames' size='32' maxlength='32' value='' 
onblur='capFirst(this)' class='mand' ></td>
</tr>
---------------------------------

results in incorrect cursor/text placement and upon submission of the form all 
of the variables will be null.

Comment 1

16 years ago
-->
Assignee: alexsavulov → jkeiser
Status: UNCONFIRMED → NEW
Component: Form Submission → HTML Form Controls
Ever confirmed: true
QA Contact: vladimire → tpreston

Comment 2

16 years ago
ah, try the F7 thing too. is really weird what happens there.

*** This bug has been marked as a duplicate of 152090 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.