Fullscreen with multimonitors

VERIFIED DUPLICATE of bug 127575

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 127575
15 years ago
13 years ago

People

(Reporter: Stephen, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If you have multimonitors, and you have the browser on the secondary display,
then when you go fullscreen it does so but it switches to the primary display
instead of staying on the secondary monitor.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 127575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.