[CSS2] [strings] "\A" doesn't make a newline

VERIFIED DUPLICATE of bug 17646

Status

()

VERIFIED DUPLICATE of bug 17646
16 years ago
16 years ago

People

(Reporter: seb, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Running build ID 2002091008 on w2k.

It seems that the CSS2 "\A" escape sequence (which forces a newline in CSS, like
<br /> does in XHTML) isn't implemented yet.
To test this, try adding this to your stylesheet:
:link:after { content: "\A"; }

It should add a newline after every link when the page is displayed.

For more infos, you can visit:
http://www.w3.org/TR/REC-CSS2/generate.html#content
http://www.w3.org/TR/REC-CSS2/syndata.html#strings
http://www.w3.org/TR/REC-CSS2/syndata.html#escaped-characters
it won't get applied unless you have white-space: pre set.  See the discussion
in bug 17646

*** This bug has been marked as a duplicate of 17646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.