"The URL is not valid" from google search on address location bar

RESOLVED DUPLICATE of bug 168019

Status

RESOLVED DUPLICATE of bug 168019
16 years ago
10 years ago

People

(Reporter: joe, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1) Set Google as your default search engine (maybe this happens with other
searches, I dunno)
2) type in a multiple-word search string into the title bar, like "godel escher
bach".  Mozilla brings up a bar below for "search google for...", but you ignore
that, hit Enter.
3) Mozilla shows a popup with "the URL is not valid and cannot be loaded".  This
is correct, hit enter.
3) Hit Ctrl-L to select the URL text field, hit down twice, and the 'Search
Google for "godel escher bach"' should be highlighted.  Hit Enter.  
4) Mozilla shows the "the URL cannot be loaded..." popup again.  This is not
good, it should have searched Google for those terms, since that's what I asked for.

Also worth noting is that if, in step 3, you deleted the final "h" in "bach" and
re-typed it, all is well and Mozilla sends the string to Google for searching,
which is what I've taken to using as a workaround.

This is with 1.2a

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 168019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.