Only one mail message at a time can be exported with the File > Save as... dialog. With 2 or more selections

VERIFIED DUPLICATE of bug 58140

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 58140
16 years ago
13 years ago

People

(Reporter: Patrick, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Only one mail message at a time can be exported with the File > Save as...
dialog.  With 2 or more selections, the action fails (no crash, just nothing)

Reproducible: Always

Steps to Reproduce:
1. multiple message select
2. File > Save as...
3.

Actual Results:  
Nothing at all

Expected Results:  
Opened the Save as dialog

Comment 1

16 years ago
not a webtools issue
Component: Bugzilla-General → Mail Window Front End
Product: Bugzilla → MailNews
Version: unspecified → other
Joel forgot to reassign to default owners when he moved it.
Assignee: justdave → sspitzer
QA Contact: matty → esther
per reporter in private email this is a dupe of bug 58140

*** This bug has been marked as a duplicate of 58140 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.