close tab 'x' placed on each tab instead?

RESOLVED DUPLICATE of bug 105748

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 105748
15 years ago
13 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Say you have 10 tabs opened, focus on 1st one.  You want to close tab5 since it
says '404 not found' now.  You have to switch to it and then move over to the
'X' to close it.  (note ctrl-w doesn't work on some failed-load pages - but
that's another bug).

If 'X' was on each tab, would save many clicks.  Also saves danger of confusion
since the mouseover makes a tab look like it's the selected one, you could end
up closing the wrong tab.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105748 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.