Closed Bug 1684306 Opened 10 months ago Closed 10 months ago

Remove DOM Inspector from SeaMonkey

Categories

(SeaMonkey :: Build Config, task)

Tracking

(seamonkey2.53 wontfix, seamonkey2.57esr? affected)

RESOLVED DUPLICATE of bug 1273222
Tracking Status
seamonkey2.53 --- wontfix
seamonkey2.57esr ? affected

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

Details

Attachments

(2 obsolete files)

DOM Inspector extension does not really work on 2.57 and above so should be removed from the build code and help.

Blocks: 1439705

Remove SM's toolkit l10n fix for DOM Inspector

Attachment #9194782 - Flags: review?(frgrahl)
Attachment #9194782 - Flags: approval-comm-esr60?

Strip out the build and help code for DOM Inspector.

Attachment #9194783 - Flags: review?(frgrahl)
Attachment #9194783 - Flags: approval-comm-esr60?
Attachment #9194782 - Attachment is obsolete: true
Attachment #9194782 - Flags: review?(frgrahl)
Attachment #9194782 - Flags: approval-comm-esr60?
Attachment #9194783 - Attachment is obsolete: true
Attachment #9194783 - Flags: review?(frgrahl)
Attachment #9194783 - Flags: approval-comm-esr60?
No longer blocks: 1439705
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273222
You need to log in before you can comment on or make changes to this bug.