Status

()

--
enhancement
RESOLVED DUPLICATE of bug 63689
16 years ago
6 years ago

People

(Reporter: netdragon, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
I have to enter a query with the email to find out someone's email. This 
brings up a huge list and is a waste of time. Just like an attachment only 
search, we should have an email search. Maybe these kinds of very specific 
things can go on a separate page.
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 63689 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.