mail notification doesn't disappear when mails are filtered to local folder

VERIFIED DUPLICATE of bug 134153

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 134153
15 years ago
9 years ago

People

(Reporter: Daniel André, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

If I have a filter on my mail account, that moves new messages to a local
folder; when there are new mails, and all are copied (there are NO items in my
inbox left), the mail notification icons in the sytray and on the mail account
icon, stays on. There are no mail items in the inbox, but if i click on the
empty inbox, the notification icons disappear. The new mails are all in my local
folder, but even though I've read them locally, the notification icons still
stays on.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 134153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.