Neopets Neggsweeper problem

RESOLVED DUPLICATE of bug 130471

Status

RESOLVED DUPLICATE of bug 130471
16 years ago
4 years ago

People

(Reporter: whaughto, Assigned: asa)

Tracking

Details

(Whiteboard: [Login required for URL], URL)

(Reporter)

Description

16 years ago
In the Neggsweeper game,  you use "click" for one function,
and either ctrl-click or shift-click  for another.

Ctrl-click seems to behave like just plain click,  and shift-click
seems to open a javascript pop-up window.   
Neither of these actions is correct or consistent with the way 
Netscape 4 or 7,  or (heaven help us)  IE 5  behaves.

Comment 1

16 years ago
Reporter, what is the version of Mozilla that you're using ? (see Help | About
Mozilla)
(Reporter)

Comment 2

16 years ago
this bug exists both in 1.1 and 1.2 alpha.
I run one at home under win2k,  the other at work under win2k,
problem is the same at both places.

Comment 3

16 years ago
<http://www.neopets.com/games/neggsweeper/index.phtml> Login is required to test
this game.

In Mozilla, shift+clicking will save the contents of a link to a file, and
ctrl+clicking will open a new window. I cannot access the game you referenced to
test it, but it could be that we should override these functions with the
scripted behavior, but we don't, or it could be a Tech Evangelism issue (because
the site author should not use reserved keystrokes in a game).

A reduced testcase or a copy of the page this is occurring on would help
diagnose the problem.

Comment 4

16 years ago
dupe

*** This bug has been marked as a duplicate of 130471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → US General
Product: Browser → Tech Evangelism
Resolution: --- → DUPLICATE
Summary: shift click, ctrl-click do not function properly → Neopets Neggsweeper problem
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.