Changing mail window layout doens't change until restart of mail/news

CLOSED DUPLICATE of bug 36115

Status

SeaMonkey
MailNews: Message Display
--
minor
CLOSED DUPLICATE of bug 36115
16 years ago
13 years ago

People

(Reporter: djst, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020912
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020912

When changing the layout of the mail/news window, the layout doesn't change
until you restart the mail/news window.

Either it should change when pressing OK, or a dialog should be presented,
informing the user that the change will not take effect until restarting the
Mozilla Mail.

Reproducible: Always

Steps to Reproduce:
1. Toggle the mail/news window layout (Edit->Preferences->Mail & Newsgroups)
2. Press OK.


Actual Results:  
Nothing happens

Expected Results:  
Two alternatives:

A. A dialog should appear, saying something like this: "The window layout will
not change until you restart Mozilla Mail."

B. The layout should change immediately when pressing OK.

Comment 1

16 years ago
A: This is stated immediately below the pref in the preferences window.
B: See bug 36115.

*** This bug has been marked as a duplicate of 36115 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I was completely ignorant. Sorry about this. I feel stupid :)
(Reporter)

Comment 3

16 years ago
Verifying.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.