Filter on presence of mail header.

VERIFIED DUPLICATE of bug 121214

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 121214
16 years ago
10 years ago

People

(Reporter: Roel Schroeven, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I think it should be possible to filter on the presence/absence of specified
headers. E.g., Yahoo adds something like

X-Rocket-Spam: w.x.y.z
X-YahooFilteredBulk: w.x.y.z

to mails it thinks are spam/bulk mail. I'd like to use that to filter these
messages, but the current mail infrastructure doesn't allow me to.

Comment 1

16 years ago
isn't it just "add custom header"?
(Reporter)

Comment 2

16 years ago
"Add custom header" allows you to filter on the value of the text in that
header, it doesn't allow you to simply test if the header is present or not. I
tried it, but it doesn't work.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 121214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.