HTML 4.01 frameborder in <frame> tag doesn't parse

RESOLVED DUPLICATE of bug 3655

Status

()

RESOLVED DUPLICATE of bug 3655
16 years ago
2 months ago

People

(Reporter: gryp, Assigned: john)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The HTML 4.01 frameset can contain 'frameborder' in a <frame> tag (not in a
<frameset> tag).

The Gecko engine (or whatever) doesnt recognize this and it shows the default
border. 
Internet Explorer parses this correctly.

Source of information:
http://www.w3.org/TR/1999/REC-html401-19991224/present/frames.html#h-16.2.1

Comment 1

16 years ago
dupe of bug 3655 (despite the title of that one)

*** This bug has been marked as a duplicate of 3655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

2 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.