temporary freeze if minimizing while page loading

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jon, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

If you try to minimize the window while a page is loading you will get a
temporary freeze of the entire browser including other tabs.

Reproducible: Always

Steps to Reproduce:
1.click a link
2.before page is actually loading (searching for page) hit the minimize key
3.

Actual Results:  
Window freezes temporarily.

Expected Results:  
Window minimizes.

Comment 1

16 years ago
Works for me, WinXP 2002091214.
What build are you using? Check in Task Manager to see if the CPU goes up to
100% while this freeze occurs.

Comment 2

16 years ago
WFM 20021130 on WinXP

Please reopen if this problem persists on a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.