Browser toolbar missing graphics and sidebar is blank

VERIFIED FIXED

Status

SeaMonkey
General
--
blocker
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: tracy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Seen on commercial trunk builds:

windows 2002-09-13-04-trunk
linux 2002-09-13-04-trunk
mac os9 2002-09-13-03-trunk

-launch browser
the toolbar is missing all of its graphics and the sidebar is blank. But the
buttons still work as expected.

here's the blocker part:
notice that the sidebar is blank; no tabs, nothing there except "my sidebar  tabs"

also,
-try switching themes by selecting View | Apply Themes | Classic
a message pops up saying "You have selected a theme which was designed for an
earlier version of Netscape 7.0....."
When launching an existing profile that is already set to classic theme, the
build launches modern instead, but shows classic selected in View | Apply Themes.
(Reporter)

Updated

16 years ago
Keywords: smoketest

Comment 1

16 years ago
starting with andreww - in trying out the build, I see missing icons in the
toolbar, but also in bookmarks, and a lack of "blue" in the status bar, and has
a large font, modern theme. The Find dialog is missing the blue background as
well. There is also a think border (3-5px) around the entire content area.

note that mail is just fine, as is composer.
Assignee: asa → andreww
I see this, too.  let's either back him out, or figure out if he just forgot to 
change skin version in the ns tree. (or some in the mozilla tree, or both)
I'm updating skinVersion in ns tree to 1.2
Assignee: andreww → sspitzer
fixed.

update skinVersion in ns tree.  respin the ns tree, please.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
maybe not fixed.  now I've got something that looks like clodern.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
wait, it might be ok.  let me try clobbering and rebuilding my ns tree.

fingers crosses, this is fixed.
fixed.

I had a typo  "1." -> "1.2"
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
this was really a bugscape bug, mozilla was fine.

Comment 9

16 years ago
Argh! I cant believe I completely spaced about comm. tree.  This is the 
one thing I complain to about other folks (making sure things work on 
comm tree) and it comes back to bite me. Thank you seth for the mop up.

(Reporter)

Comment 10

16 years ago
verifed fixed on:

windows 2002-09-13-09-trunk
linux 2002-09-13-09-trunk
mac os9 2002-09-13-09-trunk
mac osx 2002-09-13-09-trunk
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.