Manage incorrect order in some profiles

RESOLVED DUPLICATE of bug 77411

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 77411
16 years ago
14 years ago

People

(Reporter: Leandro Farina dos Santos, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The Manage Bookmarks windows does not show the bookmarks in the right order (he
Bookmarks menu order) in some profiles.
(Reporter)

Comment 1

16 years ago
I tried export the bookmarks file and import it again. Nothing have changed. I
tried importing it in a new profile and it went all right (both in the same order)

Comment 2

16 years ago
Leandro, in the future please include your build id when logging bugs.

*** This bug has been marked as a duplicate of 77411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.