Bookmark keywords are broken

RESOLVED FIXED

Status

SeaMonkey
Location Bar
RESOLVED FIXED
15 years ago
9 years ago

People

(Reporter: Sébastien Delahaye, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Running build ID 2002091308 on w2k.

When I try to use a bookmark keyword in the URL bar, an alert window pops up and
tells me that "the URL is not valid and cannot be loaded".

Example:
I've bookmarked http://images.google.com/images?q=%s&hl=en and assigned "img" as
keyword to it.
When I type "img Mozilla", it should get me to
http://images.google.com/images?q=Mozilla&hl=en

It still worked on the build from september 10.

Comment 1

15 years ago
WFM, running a just slighly older build, 2002091110, also on Win2k.  
(Reporter)

Comment 2

15 years ago
That's what I said in the description ("It still worked on the build from
september 10", which is your build). So it's a recent regression.

Comment 3

15 years ago
Confirming with 2002091504 trunk / XP.  Entering "g" for a Google search (as
I've defined it) bring up "The URL is not valid and cannot be loaded."

-> Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
I have the keywords aok on win98 ( home )
 Build ID:2002091508 and 2002091608 

at work today I downloaded a "latest" and discovered my keywords 
were no longer functioning.  work is NT

I'll try a later version at work tomorrow and see if I still have a problem there

Comment 5

15 years ago
Still using the 2002-9-15 build, I've found that after an uninstall-reinstall
keywords work again.

Comment 6

15 years ago
*** Bug 169260 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 169243 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

15 years ago
It seems to work again now.
Marking this as fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.