Search in Bookmarks doesn't match on Folder name

RESOLVED DUPLICATE of bug 118394

Status

RESOLVED DUPLICATE of bug 118394
16 years ago
14 years ago

People

(Reporter: daton, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

I have folders named "Automobiles Folder" and "Aviation Folder" and "Biking
Folder" plus many more, of course. When displaying Bookmarks, if I search on
Automobiles or Aviation or Biking, the search doesn't match on these folder
names. I think it should. (I presume this is a bug, because I can't think of any
logical design reason it should not.)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Empty search results window.

Expected Results:  
Search results window that included the folder whose name matched the search string.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.