Lock Up with ATI RAdeon 8500

VERIFIED DUPLICATE of bug 162689

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 162689
16 years ago
14 years ago

People

(Reporter: Bob Beerbower, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

My system periodically locks up when using Mozilla. There is no responce to key
board and mouse input. The system must be hard rebooted via the reset switch.
This does not happen with IE6 or any other app. The radeon is using the latest
ATI approved drivers. The system specs are AMD XP1700+, 512 Meg Ram, Win XP home
with SP1. Neither the CPU nor the vid card are overclocked. THe problem also
occured pre SP1 installation.

Reproducible: Sometimes

Steps to Reproduce:
1.Browse using Mozilla, lock up occures after about 15 min to 30 min of use.
2.
3.

Actual Results:  
After reboot the following message is displayed: "The driver for the display
device was unable to complete a drawing operation....THe driver for the Radeon
8500 seams to be responsible for system instability>"
"The driver for the display
device was unable to complete a drawing operation....THe driver for the Radeon
8500 seams to be responsible for system instability>"

Yes, it's a driver problem. An application can't hang/freeze/crash (Blue screen)
win2k/nt/xp without installing additional drivers.
Mozilla doesn't instal a driver -> no Mozilla bug.

It doesn't mater if other applications on your system doesn't cause this.
Downgrading your driver can/should help in this case (see the comment in the dupe)

Please write a mail to the ATI support with exact steps to reproduce this bug in
their driver.





*** This bug has been marked as a duplicate of 162689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.