While browsing (apparently unrelated) pages, Jaguar Finder Freezes...

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: candiazoo, Assigned: saari)

Tracking

({hang})

Details

(Reporter)

Description

16 years ago
I have found that while using the mac versions of Netscape, Mozilla, Chimera and
AOL that the finder has frequent "freezes" which require a hard reboot.  I do
not know how to gather more information, if someone wants to tell me how I will
be glad to do it.  Since this does not happen with omniweb, I assume (bad
assumption no doubt) it has something to do with Gecko.  This did not happen
prior to Mac OS X 10.2.

Thank yoU!
Mike J.

Comment 1

16 years ago
michael, since you marked this as a Chimera bug, let's start there. What build
ID of Chimera are you using?
Severity: major → critical
Keywords: hang
(Reporter)

Comment 2

16 years ago
Version 0.5.0, build 2002090913.

Comment 3

16 years ago
Michael, do you mean that the Finder quits, or that the entire system hangs?
(Reporter)

Comment 4

16 years ago
It appears that the entire system hangs.  My cursor won't move, keyboard input is not accepted and I cannot shell into my system from the network.
(Reporter)

Comment 5

16 years ago
FYI:  Thinking it is/was a hardware issue, I ran TechTool Pro.  My system passed all of the 
tests (extensive, not the quickie test).  Memory (RAM) and VRAM both seem fine, which is 
what I might have expected the problem to be...

Mike
This sounds like a broken Jaguar install to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.